Search Results


Results
CVE-2021-40045 There is a vulnerability of signature verification mechanism failure in system upgrade through recovery mode.Successful exploitation of this vulnerability may affect service confidentiality.

2.1

5.5

CVE-2021-40039 There is a Null pointer dereference vulnerability in the camera module in smartphones. Successful exploitation of this vulnerability may affect service integrity.

5.0

7.5

CVE-2021-40038 There is a Double free vulnerability in the AOD module in smartphones. Successful exploitation of this vulnerability may affect service integrity.

5.0

7.5

CVE-2021-40037 There is a Vulnerability of accessing resources using an incompatible type (type confusion) in the MPTCP subsystem in smartphones. Successful exploitation of this vulnerability may cause the system to crash and restart.

4.9

5.5

CVE-2021-40035 There is a Buffer overflow vulnerability due to a boundary error with the Samba server in the file management module in smartphones. Successful exploitation of this vulnerability may affect function stability.

5.0

7.5

CVE-2021-40032 The bone voice ID TA has a vulnerability in information management,Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40029 There is a Buffer overflow vulnerability due to a boundary error with the Samba server in the file management module in smartphones. Successful exploitation of this vulnerability may affect function stability.

5.0

7.5

CVE-2021-40028 The eID module has an out-of-bounds memory write vulnerability,Successful exploitation of this vulnerability may affect data integrity.

5.0

7.5

CVE-2021-40027 The bone voice ID TA has a vulnerability in calculating the buffer length,Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40026 There is a Heap-based buffer overflow vulnerability in the AOD module in smartphones. Successful exploitation of this vulnerability may affect service integrity.

5.0

7.5

CVE-2021-40025 The eID module has a vulnerability that causes the memory to be used without being initialized,Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40022 The weaver module has a vulnerability in parameter type verification,Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40021 The eID module has an out-of-bounds memory write vulnerability,Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40018 The eID module has a null pointer reference vulnerability. Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40015 There is a race condition vulnerability in the binder driver subsystem in the kernel.Successful exploitation of this vulnerability may affect kernel stability.

1.9

4.7

CVE-2021-40014 The bone voice ID trusted application (TA) has a heap overflow vulnerability. Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40010 The bone voice ID TA has a heap overflow vulnerability.Successful exploitation of this vulnerability may result in malicious code execution.

7.5

9.8

CVE-2021-40009 There is an Out-of-bounds write vulnerability in the AOD module in smartphones. Successful exploitation of this vulnerability may affect service integrity.

5.0

5.3

CVE-2021-40005 The distributed data service component has a vulnerability in data access control. Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5

CVE-2021-40004 The cellular module has a vulnerability in permission management. Successful exploitation of this vulnerability may affect data confidentiality.

5.0

7.5