ID: CVE-2022-45866

Last Modified: Nov. 28, 2022

qpress before PierreLvx/qpress 20220819 and before version 11.3, as used in Percona XtraBackup and other products, allows directory traversal via ../ in a .qp file.

Twitter Activity

Tweets last week: 7

Remaining steady

Yahoo Activity

Yahoo results: 11

Remaining steady

EPSS History

Current EPSS Score: 0.01018

Remaining steady


Reddit Activity

Reddit Posts: 1

Remaining steady

Github Repos

Github Repos: 0

Remaining steady

Exploits

Found exploits:

Attack Vector: Network

Attack Complexity: Low

Privileges Required: None

User Interaction: None

Scope: Unchanged

Confidentiality: Low

Integrity: None

Availability: None

Base Score: 5.3

Exploitability Score: 3.9

Impact Score: 1.4

CVSS V3: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Specialize CVSS-Score

CWE-22

Condition Configuration
OR
OR
Alle Schwachstellen für qpress_project
Date: Nov. 28, 2022

CWE-ID: Not defined
Base Score V3: Not defined
Exploitability Score V3: Not defined
Impact Score V3: Not defined
Cvss Vector V3: Not defined
Configuration:
added:
cpe:2.3:a:qpress_project:qpress:*:*:*:*:*:*:*:*



                    <?xml version="1.0" ?>
<set operator="and">
    <set operator="or">
        <prop key="application" value="cpe:2.3:a:qpress_project:qpress:*:*:*:*:*:*:*:*"/>
    </set>
</set>

                  
                      <?xml version="1.0" ?>
<set operator="and">
    <set operator="or">
        <prop key="application" value="cpe:2.3:a:qpress_project:qpress:*:*:*:*:*:*:*:*"/>
    </set>
    <prop key="program_influence" value="input"/>
</set>